Author Topic: Metalworkingfun forum  (Read 1967 times)

Offline Chuck in E. TN

  • Hero Member
  • *****
  • Posts: 547
  • Country: us
  • USAF Retired
Metalworkingfun forum
« on: March 27, 2016, 12:40:28 PM »
Anyone know what's up with metalworkingfun.com forum? Has it had a crash, update gone wrong?

Chuck
Chuck in E. TN
Famous TN last words: "Hey ya'll, watch this..."
MicroMark 7x14, HF X2 mill, Green 4x6 saw. Harbor Freight 170A mig

Offline Manxmodder

  • Hero Member
  • *****
  • Posts: 743
  • Country: gb
Re: Metalworkingfun forum
« Reply #1 on: March 27, 2016, 01:29:24 PM »
Chuck,I tried to log in a couple of times yesterday and got a message saying I wasn't allowed access to the site.

ETA: this message appears.
Forbidden

You don't have permission to access /index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Helixes aren't always downward spirals,sometimes they're screwed up

Offline ozzie46

  • Sr. Member
  • ****
  • Posts: 253
  • Country: us
Re: Metalworkingfun forum
« Reply #2 on: March 27, 2016, 03:23:37 PM »
there was a banner message saying the site would be down to wrk on it as his time permitted this weekend.


 Ron

Offline Chuck in E. TN

  • Hero Member
  • *****
  • Posts: 547
  • Country: us
  • USAF Retired
Re: Metalworkingfun forum
« Reply #3 on: March 28, 2016, 08:11:39 AM »
Thanks, Ron. Missed the banner...
Chuck
 
Chuck in E. TN
Famous TN last words: "Hey ya'll, watch this..."
MicroMark 7x14, HF X2 mill, Green 4x6 saw. Harbor Freight 170A mig

Offline mnmetal

  • Jr. Member
  • **
  • Posts: 20
  • Country: us
Re: Metalworkingfun forum
« Reply #4 on: March 28, 2016, 04:31:07 PM »
Hey guys,

Are you still having problems getting onto the metalworkingfun forum? I updated the software yesterday but there are still some issues but you should be able to log on and post. They moved the forum to new servers and in the process hosed it up pretty good. I'm slowly working out the kinks but nobody has visited it in a couple of days so I was wondering if people can access it yet. If you could let me know I'd appreciate it.

Ed
14x40 Vectrax lathe, Enco RF-45 clone mill, Millermatic 180 MIG welder.

Offline John Swift

  • Sr. Member
  • ****
  • Posts: 324
  • Country: england
Re: Metalworkingfun forum
« Reply #5 on: March 28, 2016, 04:46:47 PM »

Hi Ed

some thing has changed in the last hour
I'm not a member but can now visit http://metalworkingfun.com/ without receiving error 403

 John

Offline mnmetal

  • Jr. Member
  • **
  • Posts: 20
  • Country: us
Re: Metalworkingfun forum
« Reply #6 on: March 28, 2016, 04:50:51 PM »
Thanks John. I figured out the error thing. I had it set so only I could access the forum while I was working on it. There's a file I needed to delete to get rid of that setting so everyone could access it. I found the file shortly after reading this thread and deleted it.   :doh:

There are still issues with the forum but it's at least usable now.

Ed
14x40 Vectrax lathe, Enco RF-45 clone mill, Millermatic 180 MIG welder.

Offline awemawson

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5364
  • Country: gb
  • East Sussex, UK
Re: Metalworkingfun forum
« Reply #7 on: March 28, 2016, 05:16:39 PM »
Yes - able to log on - good to see the forum back on line  :thumbup:
Andrew Mawson
East Sussex

Offline hermetic

  • Full Member
  • ***
  • Posts: 236
Re: Metalworkingfun forum
« Reply #8 on: October 22, 2016, 03:07:06 PM »
anybody else having problems with Metalworkingfun forum , last few days it has been appearing at about half size on my screen, and impossible to read ! Woss goin on?
Phil

Offline awemawson

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5364
  • Country: gb
  • East Sussex, UK
Re: Metalworkingfun forum
« Reply #9 on: October 22, 2016, 03:35:24 PM »
Working ok for me  :med:
Andrew Mawson
East Sussex