Author Topic: MEM forum down?  (Read 5673 times)

Offline Chuck in E. TN

  • Hero Member
  • *****
  • Posts: 547
  • Country: us
  • USAF Retired
MEM forum down?
« on: November 17, 2016, 11:51:21 AM »
I'm getting 'Error Too many processes' for several days now...

Chuck
Chuck in E. TN
Famous TN last words: "Hey ya'll, watch this..."
MicroMark 7x14, HF X2 mill, Green 4x6 saw. Harbor Freight 170A mig

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #1 on: November 17, 2016, 12:07:21 PM »
Yep, same here - annoying isn't it. It comes up for a few hours then gone again  :bang:

I have sent out a cry for help from the computer literate MEM Admins just before 13:00 GMT today but nothing so far. I feel so bad about it not being on line   :palm:

Jo
So many engines to build and yet so little time.

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #2 on: November 17, 2016, 12:17:59 PM »
Update:

Just had confirmation that our hosting site is having problems which are STILL not yet resolved .

Sometimes I wonder why we willingly have anything to do with computers

Jo

So many engines to build and yet so little time.

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1925
  • Country: gb
Re: MEM forum down?
« Reply #3 on: November 17, 2016, 12:24:18 PM »
Jo, sorry about being slow to respond... busy day (VAT return time = 1/2 day chasing down stupid invoices for £1.74 because the accountants won't JFDI claiming back the VAT  :palm:

Anyway, I feel extra-guilty, 'cos I'm the one who recommended the host (Daily) in the first place. And ever since we put MEM on there, Daily has been nothing but trouble!

Apologies all MEM users - our "dedicated" host is working flat out to, hopefully, fix our site & the dozens of others they broke. Meanwhile, we are looking for a better way...
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Or: Zhengzhou, China. An even longer way from anywhere...
Skype: adev73

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4843
  • Country: gb
  • Staveley, Derbyshire. England.
Re: MEM forum down?
« Reply #4 on: November 17, 2016, 02:48:28 PM »
I feel, I have a limb missing! :scratch:

When, "Is it me?" strikes. This is useful...... http://downforeveryoneorjustme.com/

David.
Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline PekkaNF

  • Hero Member
  • *****
  • Posts: 1725
  • Country: fi
Re: MEM forum down?
« Reply #5 on: November 18, 2016, 02:08:27 AM »
There has been a lot of activity world wide...much of the boards are targeted most attacs this month has been from usual suspects. Like one Finnish board that has only few hundred memers suddenly got 500 bots visiting from ZH.

Offline Pete49

  • Sr. Member
  • ****
  • Posts: 317
  • Country: au
Re: MEM forum down?
« Reply #6 on: November 23, 2016, 10:33:02 PM »
well 4 days now with only 'too many processes' happening. Any idea if the board is going to be up anytime soon. I'm in meltdown here people
Pete
oops..........oh no.........blast now I need to redo it

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #7 on: November 24, 2016, 03:56:33 AM »
I know the feeling Pete. Our provider's site still claims that they are trying to fix it  :bang:.

Jo
So many engines to build and yet so little time.

Offline John Rudd

  • Hero Member
  • *****
  • Posts: 2150
  • Country: gb
Re: MEM forum down?
« Reply #8 on: November 24, 2016, 06:15:27 AM »
I just tried and its back up.... Assuming its the correct site... :scratch:
eccentric millionaire financed by 'er indoors
Location:  near Hull

Skype: chippiejnr

Offline Pete49

  • Sr. Member
  • ****
  • Posts: 317
  • Country: au
Re: MEM forum down?
« Reply #9 on: November 24, 2016, 07:04:24 AM »
so did I but its not
oops..........oh no.........blast now I need to redo it

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #10 on: November 24, 2016, 08:54:52 AM »
Seems OK to me. Had no trouble at all yesterday or today.

Logged in several times.

 :scratch:

Dave
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #11 on: November 24, 2016, 09:04:30 AM »
 :scratch: I get the idea I am the only one who can't get access to it.

Jo
So many engines to build and yet so little time.

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #12 on: November 24, 2016, 09:56:06 AM »
Jo

Have you tried doing a search for Modelenginemaker and then use that URL rather than one on a   'Favourites Bar' ??

Some months ago I kept getting 404 to a site and the FBar link seemed to have got stuffed. After I got in OK once, the one on the FBar worked OK again ...

T'Internet Moves in Mysterious Ways ...  :zap:

Failing that, the Gods obviously have it in for you and you'll have to sacrifice a Jaffa Cake or a casting or summat ...  :(

Dave

Try this:

http://www.modelenginemaker.com/index.php

Works fine for me ...


I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline mcostello

  • Jr. Member
  • **
  • Posts: 68
  • Country: us
  • Lancaster, Ohio
Re: MEM forum down?
« Reply #13 on: November 24, 2016, 10:34:29 AM »
Just tried the link and still too many processes running :bugeye:
High Speed steel in a Carbide world.

Offline awemawson

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5426
  • Country: gb
  • East Sussex, UK
Re: MEM forum down?
« Reply #14 on: November 24, 2016, 10:36:57 AM »
Works OK from here :scratch:
Andrew Mawson
East Sussex

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #15 on: November 24, 2016, 10:37:03 AM »
Still works fine for me ...  :thumbup:

I must be favoured ....  :med:  .... off to buy Lottery Tickets ...  :D

Dave
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #16 on: November 24, 2016, 11:09:41 AM »
Still not working for me. I've tried Windoze machines, Linus, static/dynamic internet addresses.  :bang:

And its Thursday so I am banned from the workshop  :( so that means it is time for the Thursday night fondle  :ddb:

Jo
So many engines to build and yet so little time.

Offline awemawson

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5426
  • Country: gb
  • East Sussex, UK
Re: MEM forum down?
« Reply #17 on: November 24, 2016, 11:10:54 AM »
.... more details required .... :clap:
Andrew Mawson
East Sussex

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1925
  • Country: gb
Re: MEM forum down?
« Reply #18 on: November 24, 2016, 11:21:00 AM »
It's working fine for me too...

Jo's told me what tests she's run, and they're all the proper IT ones (the REAL ones, not "have you tried turning it off and on?")... so I have no idea why she (and others) are still seeing the error message. It does seem like a cache thing, but that shouldn't affect different OSes...

Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Or: Zhengzhou, China. An even longer way from anywhere...
Skype: adev73

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #19 on: November 24, 2016, 11:28:49 AM »
.... more details required .... :clap:

It involves a good bottle of wine and use of the dining table  :coffee:

Jo
So many engines to build and yet so little time.

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #20 on: November 24, 2016, 11:38:13 AM »
.... more details required .... :clap:

It involves a good bottle of wine and use of the dining table  :coffee:

Jo

Jigsaw puzzle on mine ...  :thumbup:

Not Dommie though ... this;

http://www.paulatchinson.co.uk/shop/products.php?p=393077

D.
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #21 on: November 24, 2016, 11:53:55 AM »
Jigsaw puzzle on mine ...  :thumbup:

Open bottle of wine on mine  :med:

Jo
So many engines to build and yet so little time.

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #22 on: November 24, 2016, 12:07:16 PM »
Jigsaw puzzle on mine ...  :thumbup:

Open bottle of wine on mine  :med:

Jo

I'll bet my jiggy lasts longer  ...   :lol:  :lol:
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline millwright

  • Full Member
  • ***
  • Posts: 229
  • Country: gb
  • Leeds West Yorshire
Re: MEM forum down?
« Reply #23 on: November 24, 2016, 02:53:08 PM »
Ive not been able to get on MEM for over a week now thats on laptop,tablet or phone . just get the Error to many processes.

John

Offline RobWilson

  • Hero Member
  • *****
  • Posts: 1007
  • Country: england
  • Jack of all,master of nowt!
Re: MEM forum down?
« Reply #24 on: November 24, 2016, 03:42:13 PM »
Works fine for me , W10  ,Google and Microsoft Edge , EE  Home BB      :thumbup:

Rob

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1925
  • Country: gb
Re: MEM forum down?
« Reply #25 on: November 24, 2016, 04:50:20 PM »
OK, I'm at home now & can't access it (Error: too many processes)

Can anyone get access now?
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Or: Zhengzhou, China. An even longer way from anywhere...
Skype: adev73

Offline RobWilson

  • Hero Member
  • *****
  • Posts: 1007
  • Country: england
  • Jack of all,master of nowt!
Re: MEM forum down?
« Reply #26 on: November 24, 2016, 04:54:00 PM »
Still works for me Ade ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,cos I is a confuzer wiz  :lol:




Rob

Offline awemawson

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5426
  • Country: gb
  • East Sussex, UK
Re: MEM forum down?
« Reply #27 on: November 24, 2016, 04:59:52 PM »
Still working for me  :scratch:
Andrew Mawson
East Sussex

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1925
  • Country: gb
Re: MEM forum down?
« Reply #28 on: November 24, 2016, 05:03:06 PM »
This is too weird..... I still can't access it from here (home), but I bet if I logged into the office I'd be able to get onto it.
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Or: Zhengzhou, China. An even longer way from anywhere...
Skype: adev73

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #29 on: November 24, 2016, 05:24:36 PM »
Still OK for me  :thumbup: on both PCs. except the T.O D. clock is still adrift by 2 hrs. it seems.

W7 IE11 on the desktop & Linux / Firefox on the laptop.

However my electronic egg-timer has gone flaky :( any connection I wonder ???

Dave

 
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Pete49

  • Sr. Member
  • ****
  • Posts: 317
  • Country: au
Re: MEM forum down?
« Reply #30 on: November 24, 2016, 09:03:04 PM »
5 days and no connection.....I'm trembling and shaking and the fever won't break
Pete
oops..........oh no.........blast now I need to redo it

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #31 on: November 25, 2016, 02:50:41 AM »
I can get on the forum this morning  :bugeye:.

Is any one else having any better luck?

Jo
So many engines to build and yet so little time.

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1925
  • Country: gb
Re: MEM forum down?
« Reply #32 on: November 25, 2016, 03:47:10 AM »
It's working for me at home now as well....

I did send them a couple of traceroutes yesterday (one working, one not), whether that's related to it getting fixed or not, I have no idea...

Anyone still not able to access it?
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Or: Zhengzhou, China. An even longer way from anywhere...
Skype: adev73

Offline RobWilson

  • Hero Member
  • *****
  • Posts: 1007
  • Country: england
  • Jack of all,master of nowt!
Re: MEM forum down?
« Reply #33 on: November 25, 2016, 03:52:24 AM »
Works for me still Android some where in Teesside



Rob

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #34 on: November 25, 2016, 11:26:08 AM »
Its gone again  :bugeye:.

Another night of  :bang:

Jo
So many engines to build and yet so little time.

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #35 on: November 25, 2016, 12:11:17 PM »
Still OK here ... did have a 404 on MEM about an hour ago but it kicked in again some 5 mins. later.

D.

PS    New AA battery resurrected egg timer  .  :thumbup:  ( Weird really, with a 65mA drain the battery showed 1.52V steady but the timer was NBG ... Same drain on new battery says 1.46V and the wretched timer works ..  :scratch: )

Not sure whether to blame Climate Change, Brexit or Mr. Putin ... I'll have a 'Speckled Hen' while I think about it.   :beer:

I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #36 on: January 19, 2017, 09:12:44 AM »
  Sorry guys our misbehaving hosting server seems to have gone bits up. We have raised a ticket with the provider but no response so far :bang:


The absolute worst case is that we have a copy of the forum from the 10th January already running on our new server....but not any of the posts since the 10th  :( Like my acquisition of the drawings for the OHV conversion for my Challenger or completing the AHC 

Jo

So many engines to build and yet so little time.

Offline John Rudd

  • Hero Member
  • *****
  • Posts: 2150
  • Country: gb
Re: MEM forum down?
« Reply #37 on: January 19, 2017, 09:52:06 AM »


PS    New AA battery resurrected egg timer  .  :thumbup:  ( Weird really, with a 65mA drain the battery showed 1.52V steady but the timer was NBG ... Same drain on new battery says 1.46V and the wretched timer works ..  :scratch: )

Not sure whether to blame Climate Change, Brexit or Mr. Putin ... I'll have a 'Speckled Hen' while I think about it.   :beer:

Dont forget to pluck the feathers off it...., :lol:

Last I heard re MEM, due back some time today......
Best have another speckled egg while we wait..... :beer:
eccentric millionaire financed by 'er indoors
Location:  near Hull

Skype: chippiejnr

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #38 on: January 19, 2017, 11:57:46 AM »
Alas, S-Hen all gone.   :( Now on this:

https://groceries.morrisons.com/webshop/product/Wadworth-6X/268799011?prevPageIndex=7&from=shop&tags=%7C105651%7C103120%7C150066%7C161710&parentContainer=%7C103120%7C150066%7C161710_SHELFVIEW

Last of the Crimbo donations. Will now have to buy my own. Bugger. Oh, Fickle Fate. I deserve better. Still have 2 bottles of wine left but I can't stand the wretched stuff. Will have to nip down to Jo's and off-load 'em like some of the last lot ... Don't suppose Morrison's would take 'em in part chop for something more suitable for yer average toe-rag ????  Nah .. not that lucky .

Dave
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #39 on: January 19, 2017, 12:32:48 PM »
 :thumbup:

As I know some of you are missing your fix..... this is one I prepared earlier:

Quote
In the beginning Majesco did more than the diesels it is famous for, it did a lovely little side-port petrol engine of 4.5cc. Known as the Majesco “45”, it was one of the first British engine to appear after WW2. The prototype seems to have been developed before the war as the initial claims was that by mid 1946 it had already provided 7 years of service.

This little engine is over-square with a bore of 19mm and a stroke of 15.8mm. You could buy it ready to run for a vast £6 10s or for £1 16s as a kit that you could make yourself. This is one of those original kits 8)

The aluminium alloy castings are diecast rather than sand so they have a nice silky smooth finish. The design has a few little quirks such as the cylinder being bolted on from below despite that it is renown to be a good little runner and is much favoured by today’s vintage fliers (aircraft not modellers ).

Isn't it a cutie and the kits not bad either   :ddb:

Jo

Jo
So many engines to build and yet so little time.

Offline Chuck in E. TN

  • Hero Member
  • *****
  • Posts: 547
  • Country: us
  • USAF Retired
Re: MEM forum down?
« Reply #40 on: January 19, 2017, 01:45:11 PM »
404 not found error here (E.TN, USA) just now. Can't ping either...

Chuck
Chuck in E. TN
Famous TN last words: "Hey ya'll, watch this..."
MicroMark 7x14, HF X2 mill, Green 4x6 saw. Harbor Freight 170A mig

Offline Chuck in E. TN

  • Hero Member
  • *****
  • Posts: 547
  • Country: us
  • USAF Retired
Re: MEM forum down?
« Reply #41 on: January 19, 2017, 02:12:53 PM »
If anyone can reach MEM, can you tell me the IP address? I'll try to reach it that way.

Chuck

Disregard above, doesn't work from here either. If I try ip address, I get a message to contact webpage host. If I try http://www.modelenginemaker.com, I get a index of folders...

Chuck
Chuck in E. TN
Famous TN last words: "Hey ya'll, watch this..."
MicroMark 7x14, HF X2 mill, Green 4x6 saw. Harbor Freight 170A mig

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #42 on: January 19, 2017, 02:42:28 PM »
:thumbup:

As I know some of you are missing your fix..... this is one I prepared earlier:

Quote
In the beginning Majesco did more than the diesels it is famous for, it did a lovely little side-port petrol engine of 4.5cc. Known as the Majesco “45”, it was one of the first British engine to appear after WW2. The prototype seems to have been developed before the war as the initial claims was that by mid 1946 it had already provided 7 years of service.

This little engine is over-square with a bore of 19mm and a stroke of 15.8mm. You could buy it ready to run for a vast £6 10s or for £1 16s as a kit that you could make yourself. This is one of those original kits 8)

The aluminium alloy castings are diecast rather than sand so they have a nice silky smooth finish. The design has a few little quirks such as the cylinder being bolted on from below despite that it is renown to be a good little runner and is much favoured by today’s vintage fliers (aircraft not modellers ).

Isn't it a cutie and the kits not bad either   :ddb:

Jo

Jo

Looks a big engine ?? What size is the plug. 10mm ?

Largest engine I ever had, (1 + alotofbits ), was a marinised Taplin Twin. Only got it going once  :scratch: and just about suffocated in a mates shed.  Green anodised water jackets IIRC.
T'other was an ED racer ( 2.5CC ??? ) Can't really remember.

Back in my model boat days, electrics more my style. Much more dignified.

Dave

I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Roger B

  • Jr. Member
  • **
  • Posts: 17
  • Country: ch
Re: MEM forum down?
« Reply #43 on: January 19, 2017, 02:58:08 PM »
Is the big casting to the left an aluminium fuel tank rather that the plastic one of the fully built version?
Best regards

Roger

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #44 on: January 19, 2017, 03:25:42 PM »
Looks a big engine ?? What size is the plug. 10mm ?

...

Dave

That is a 3/8" plug. I have to decide if I want to fit the competition 3/8" plug or a more in scale 1/4" plug.

Is the big casting to the left an aluminium fuel tank rather that the plastic one of the fully built version?

Yes, that is the easy way to spot a factory built engine from a casting built one that rather sexy red light plastic tank with the engine name around it.


I have been looking at the crank, it is interesting, not at all how I would want to make it: It comes as a disc a piece of 5/16" Silver steel (with oxide) and a small diameter very short bit for the pin that all need silver soldering up. But as always I am always up for trying new things, if it goes wrong I can always go back to my preferred solid crank  :coffee:.

Jo
So many engines to build and yet so little time.

Offline Jo

  • Full Member
  • ***
  • Posts: 115
  • Country: gb
Re: MEM forum down?
« Reply #45 on: January 19, 2017, 03:27:23 PM »
Duplicate post  :scratch:
« Last Edit: January 20, 2017, 03:21:49 AM by Jo »
So many engines to build and yet so little time.

Offline kayzed1

  • Full Member
  • ***
  • Posts: 174
Re: MEM forum down?
« Reply #46 on: January 19, 2017, 07:55:23 PM »
****T'other was an ED racer ( 2.5CC ??? ) Can't really remember.****

I have a couple of ED 2.46cc racers some place, One is a pre-production model
Fibre disc induction the production model i thibk has an Ali disc, powerful motors
but i can not for the life of me remember the fuel contents as my Old Dad used
to make his own..Would they be 1949/50-ish??
Lyn.

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1925
  • Country: gb
Re: MEM forum down?
« Reply #47 on: January 20, 2017, 02:56:44 AM »
MEM should be back for everyone now, if not then the DNS records should update in the next couple of hours. Writing this on my phone, so brevity is the name of the game :)
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Or: Zhengzhou, China. An even longer way from anywhere...
Skype: adev73

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1497
  • Country: england
  • Derbyshire UK
Re: MEM forum down?
« Reply #48 on: January 20, 2017, 05:35:33 AM »
****T'other was an ED racer ( 2.5CC ??? ) Can't really remember.****

I have a couple of ED 2.46cc racers some place, One is a pre-production model
Fibre disc induction the production model i thibk has an Ali disc, powerful motors
but i can not for the life of me remember the fuel contents as my Old Dad used
to make his own..Would they be 1949/50-ish??
Lyn.

To the best of my knowledge my engine dated from circa 1960-2 ish. It had it's box and had allegedly been run.  :scratch:
I never ran it. It went with the Taplin Twin + bits about 1977 to a geezer near Burton-on Trent.

Don't know if you're aware of it but some info. here:

http://www.modelenginenews.org/cardfile/ed_story.html

Dave


I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline John Rudd

  • Hero Member
  • *****
  • Posts: 2150
  • Country: gb
Re: MEM forum down?
« Reply #49 on: January 20, 2017, 05:44:44 AM »
Yay,  :beer:
Back up and running....
Shame about the data loss......

Thanks to those involved in the recovery.. :bow:
eccentric millionaire financed by 'er indoors
Location:  near Hull

Skype: chippiejnr

Offline John Swift

  • Sr. Member
  • ****
  • Posts: 324
  • Country: england
Re: MEM forum down?
« Reply #50 on: January 20, 2017, 12:24:31 PM »
Hi AdeV

its working for me  :D

as for the lost data is it possible that MEM members or web sites like :-
 https://web-beta.archive.org/web/*/http://www.modelenginemaker.com/*
could have saved some of the lost data ???

    John