Author Topic: Bog's thread  (Read 4835 times)

Offline Bernd

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 3684
  • Country: us
  • 1915 C Cab
    • Kingstone Model Works
Bog's thread
« on: November 20, 2008, 02:03:05 PM »
Saw your message about Bog's thread. I get a "Error 500 - Internal servor error" when I try to read the "A welcome visitor" thread from Bog's.  :scratch:

Hope you "get her fixed".  :dremel:

Bernd
You can't fix "STUPID".

Offline Darren

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 3800
  • N/Wales
Re: Bog's thread
« Reply #1 on: November 20, 2008, 02:15:45 PM »
Same here, I've been trying to reply to the thread for the last two days. I can see the thread fine when offline, but when logged on just get an error 500 or sumut?

It seems to be the only thread affected for me.
Should I just start a new one to continue the convo, 2nd ver like  :scratch:

Darren
You will find it a distinct help… if you know and look as if you know what you are doing. (IRS training manual)

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5202
  • Country: us
Re: Bog's thread
« Reply #2 on: November 20, 2008, 03:03:54 PM »
Yeah that seems to be the only thread affected. It worked fine after the rebuild...

Lets see if Bogs will repost.

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline CrewCab

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 852
Re: Bog's thread
« Reply #3 on: November 20, 2008, 03:23:35 PM »
It's a strange problem, if you look up the last post via the "View recent posts" link at the bottom and click on reply ............ you can type a reply ........... at least I did yesterday  ::) ............. but to see the thread I have to be logged out ............ which is an awkward way to carry on a conversation ...... so Darren, yes, I'd start a separate thread as I'm sure Bogs didn't mean to keep it private  ::)

CC

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5202
  • Country: us
Re: Bog's thread
« Reply #4 on: November 20, 2008, 03:26:59 PM »
Some time early next year (probably Feb) we will be moving to a dedicated server. I will only be hosting my other sites (static sites) and 1 other message board off of it. Hopefully a lot of problems including board speed will go away.

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5202
  • Country: us
Re: Bog's thread
« Reply #5 on: November 20, 2008, 03:41:51 PM »
I consolidated and created a new post for Bogs thread. I can't even get into the old one to delete it.  :zap:

ah well, what fun would the interwebs be without a few issues.

Thanks for standing by!

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline CrewCab

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 852
Re: Bog's thread
« Reply #6 on: November 20, 2008, 03:44:35 PM »
I can't even get into the old one to delete it.  :zap:

Eric, Ask John, he might be able to access it ............. strange problem though  :scratch:

CC

Offline Bernd

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 3684
  • Country: us
  • 1915 C Cab
    • Kingstone Model Works
Re: Bog's thread
« Reply #7 on: November 20, 2008, 07:47:46 PM »
Just logged out to see if I could read the thread. Sure enough, there it was. Then I signed back in and got an Error 500. What the F*&$#@k.  :scratch:

Nust like you said Eric. Server could be giving you problems. I've also noticed the slowness of it.

Perhaps what is needed is a bit of zen.  :med: Ah, maybe a bit more  :med:  :med:  :med:  :med: ..................

Ok, that ought to do it. No wait a minute tweaking the sever might help. :hammer:  :wack: :hammer:  :zap: Nope didn't help.

Bernd
You can't fix "STUPID".

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5202
  • Country: us
Re: Bog's thread
« Reply #8 on: November 20, 2008, 08:05:33 PM »
Yeah Bernd we are definitely going to a dedicated server in a few months. I need to get the finances straight first (laid off yet again but I start a new job in a few weeks). That will cure a lot of problems (esp the speed issues). I may go to a different version of this software as well.

So as long as everyone can bear with me through this... it will all get better!

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

bogstandard

  • Guest
Re: Bog's thread
« Reply #9 on: November 21, 2008, 02:09:53 AM »
Eric,

As far as I am concerned, and I think most of the other members, you are doing a great job sorting the problems out.

So don't go whipping yourself trying to sort out a new site, just take it steady, things will sort themselves out eventually.

I certainly appreciate what you are trying to do with such a varied site, now all you need is a bit of advertising to get some of the unused sections up and running.

You don't want to scare everyone away by making it look like a model engineering site. There are a lot of gifted artisans out there that are most probably searching for a site such as this, it is getting them to find it that is the problem.

John

Offline Bernd

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 3684
  • Country: us
  • 1915 C Cab
    • Kingstone Model Works
Re: Bog's thread
« Reply #10 on: November 21, 2008, 09:07:18 AM »
Eric,

Forgot you were looking for a job. Glad you got one finally.  :beer:

Mind you I'm not complaining about the place. I'm just trying to give some feed back as to what's happening. If I can't get in right away I come back later and try again. I know it ain't easy running one of these things.

I'm with Bog's in trying to get some of the other sections up and running. Unfortunetly I don't have any good ideas other than word of mouth.

Keep up the good job. From what I see it looks like it's gotten a bit busier and a few more joined, so perhaps word is getting around.

 :mmr:                                                                                                                     :mmr:

Bernd
You can't fix "STUPID".

Offline Darren

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 3800
  • N/Wales
Re: Bog's thread
« Reply #11 on: November 21, 2008, 12:26:11 PM »
Eric,
Johns right,
The site is fine and I'm sure we are all glad you took the trouble to set it up for us.
Forums are painfully slow at first, maybe for even a year or so.
The one easy way to attract more people is more posts, but even better, more subjects for them to find in Google.

Google will catch up quite quickly when a new topic is posted now that it's indexing this place.

We have quite a few subjects on the boil now and I believe we all add our own little something/subject.

One of the things that attracted me was the fact that this place wasn't your typical model engineering forum.

Nothing against model engines and such, honest !!!  :bow: Just wasn't what I was needing right now.

Darren
You will find it a distinct help… if you know and look as if you know what you are doing. (IRS training manual)

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5202
  • Country: us
Re: Bog's thread
« Reply #12 on: November 21, 2008, 06:34:10 PM »
Eric,
Johns right,
The site is fine and I'm sure we are all glad you took the trouble to set it up for us.
Forums are painfully slow at first, maybe for even a year or so.
The one easy way to attract more people is more posts, but even better, more subjects for them to find in Google.

Google will catch up quite quickly when a new topic is posted now that it's indexing this place.

We have quite a few subjects on the boil now and I believe we all add our own little something/subject.

One of the things that attracted me was the fact that this place wasn't your typical model engineering forum.

Nothing against model engines and such, honest !!!  :bow: Just wasn't what I was needing right now.

Darren

Darren,

Thanks for the kind words. But I think we were talking about the actual speed of page loads and things like that.

I got a few things I still need to do to get this place to show up on google searches and stuff. Not too worried about it right now. I like the pace we are growing at right now. The other issues are ofc technical issues I am working through. No biggie. Will better on the dedicated server. Model engines are great (addictive too)... but there is another site for them. I want this to be a broad place of like minded people to gather for other things. Model engineering is one of them. The big stuff like bikes and cars. Cool things like what you are doing with the tubes. Basically for people who create, craft and mod!

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline Darren

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 3800
  • N/Wales
Re: Bog's thread
« Reply #13 on: November 21, 2008, 06:40:10 PM »
Umm, I see,

I wasn't aware that the site was slow, loads pretty instantly for me even the pictures?

Just for the record...... :thumbup:
You will find it a distinct help… if you know and look as if you know what you are doing. (IRS training manual)

Offline PTsideshow

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2559
  • Country: us
Re: Bog's thread
« Reply #14 on: December 09, 2008, 05:47:56 AM »
Yep have to agree that it always loads up fast for me also, other than the occasional comcastsuc problem and their high speed seems to be just slow some days  :D Squirrels in the tread wheel must be tired.
glen
"The internet just a figment, of my imagination!' 
 
 There are only 3 things I can't do!"
Raise the Dead!
        Walk on water!
                 Fix a broken heart!
and I'm working on the first two!
glen