Author Topic: Animated gifs not working  (Read 2059 times)

Offline BillTodd

  • Hero Member
  • *****
  • Posts: 776
  • Country: 00
  • Colchester Essex (where the lathes were made)
Animated gifs not working
« on: January 03, 2013, 05:55:43 PM »
Just noticed my animated gif images no longer work - have the setting been changed?

Bill
Bill

Online Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5183
  • Country: us
Re: Animated gifs not working
« Reply #1 on: January 03, 2013, 06:26:12 PM »
Hi Bill

Nothing has changed server side. Can you post a link that has your animated gifs in it? How about the smilies? Do those work for you?

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline BillTodd

  • Hero Member
  • *****
  • Posts: 776
  • Country: 00
  • Colchester Essex (where the lathes were made)
Re: Animated gifs not working
« Reply #2 on: January 06, 2013, 09:43:07 PM »
hi eric,

i've posted a couple recently ;

madmodder.net/index.php/topic,8025.0.html

madmodder.net/index.php/topic,7977.0.html

they both seem to have been converted to static gifs
Bill
Bill

tumutbound

  • Guest
Re: Animated gifs not working
« Reply #3 on: January 08, 2013, 05:08:18 AM »
Bill,
The first example you give is static but the second one is animated.

Offline BillTodd

  • Hero Member
  • *****
  • Posts: 776
  • Country: 00
  • Colchester Essex (where the lathes were made)
Re: Animated gifs not working
« Reply #4 on: January 08, 2013, 07:59:33 AM »
Sorry,  put that down to failing memory. :doh:

Both are animated: the first was converted to static when embedded

the second I initially tried to embed it but since that failed I later linked it.


So, linking works OK, but the 'light-box', or whatever you call it,  in which the graphic is displayed is converting the animated gif to a static gif (with no reduction in size of the file)

Bill

Bill