MadModder

The Craftmans Shop => Radio Control Models => Topic started by: steamup on August 11, 2012, 04:41:35 AM

Title: Steam launch
Post by: steamup on August 11, 2012, 04:41:35 AM
Hi Made a mess of my logging in so this is my new user name.
This is the finished project (well really I still have things to do but its on the water).
Mark
Title: Re: Steam launch
Post by: saw on August 11, 2012, 05:47:59 AM
Hi, this is very beautifull, but I have a bit of hardtime to view you're picture. It's to big so I have to scroll. It would be much easy to view if the picture is half the size...  :headbang:
Title: Re: Steam launch
Post by: PTsideshow on August 11, 2012, 08:50:01 AM
Yes it would be a lot better if you cropped most of the water out, as that adds nothing to your shot. And as suggested a good size for forums is around 800pixels to 1,000pixels on a side.
You will find that for most computer set up that will be a lot better.
As bigger isn't better!
Title: Re: Steam launch
Post by: steamup on August 11, 2012, 09:56:39 AM
Not much good at this computer lark  :bang: so sorry about that.
This Youtube link might be more informative.

http://www.youtube.com/watch?v=00hg_3G0JFI

Mark
Title: Re: Steam launch
Post by: Brass_Machine on August 11, 2012, 10:10:58 AM
Not a problem Mark... People on here will help you get through your computer stuff...

That is a nice looking steam launch!
Title: Re: Steam launch
Post by: Ray on August 11, 2012, 10:27:26 AM
Nice looking rig Mark.    :clap:    What engine is that?

Nice speed on the water.
Ray
Title: Re: Steam launch
Post by: steamup on August 11, 2012, 11:04:07 AM
Its the Borderer engine 5/8th bore and stroke built using stock material a first venture into model engineering.
Mark
Title: Re: Steam launch
Post by: PTsideshow on August 11, 2012, 12:23:24 PM
Yes much better, it now does some justice to your work! Looks that good in the video it will look much better in person! A very nice launch and power plant, it really is very nice for a first foray into model engineering  :thumbup:

Is the launch planked board by board or just scribed lines on the hull on the inside. You have fitted it out well.
 :clap:
Title: Re: Steam launch
Post by: John Rudd on August 11, 2012, 12:54:40 PM
Very nice!!!   :bow: :bow:

We need more details... :poke:
What is the boat...
More details on the engine and steam plant..I'd guess its gas fired..

I need to get on with my River Queen... :dremel:

This might just be the tonic I need :scratch:
Title: Re: Steam launch
Post by: Rob.Wilson on August 11, 2012, 03:36:44 PM
Hi and Welcome Mark

Stunning launch  :bow: :bow: :bow: :bow: ,,, i like how you disguised the throttle servo as a crate  :clap: :clap: :clap:

Is that Saltwell park Gateshead ? 


Rob 
Title: Re: Steam launch
Post by: John Rudd on August 11, 2012, 04:59:53 PM

Is that Saltwell park Gateshead ? 


Rob

Tell me more...I can go there when visiting my daughter... :ddb:
Title: Re: Steam launch
Post by: Rob.Wilson on August 11, 2012, 05:05:16 PM
Just over the hill from were she lives John  five minutes away :thumbup:

Rob

Title: Re: Steam launch
Post by: steamup on August 11, 2012, 07:22:30 PM
 A little bit of background:
I am a member of Saltwell park model boat club Gateshead UK
The model started life as a Wide a Wake but changed along the way,it is a lapstake hull so called in the USA clinker in the UK.
With an overall length of 52" and a beam of 16" its a bit of a lump not sure about the weight but it hurts.
I have used a range of timber including: cherry ,pear, walnut and mahogony.
The boiler and pump followed the building of the engine, at the moment a modified camping stove provides the heat.
I have started to look at the gas supply side of the project including making an Attenuator based on a design by Malcolm from the Paddle ducks forum.
Title: Re: Steam launch
Post by: HS93 on August 11, 2012, 07:40:23 PM
nice to see you on hear, the boat looks great, must start the attenuator soon.


Peter
Title: Re: Steam launch
Post by: mcr on October 31, 2012, 06:57:02 PM
I have been been working this for a friend.
First test run https://www.youtube.com/watch?v=MfcpBbFvZ7w
I have noticed that the flame goes out when I open up the steam valve .
I think this is due to the steam outlet which exits at the base of the funnel any advice would be welcome.
Mark