Author Topic: Problems with Model Engine Maker site?  (Read 2684 times)

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 4558
  • Country: us
Re: Problems with Model Engine Maker site?
« Reply #25 on: January 17, 2013, 08:35:25 AM »
Fixed now, sorry again, I forgot to tell Arnold the Db password.... and I was cream crackered yesterday so had sodded off to bed by the time MEM had died. Again.
...

Arnold??  :zap:
We're all mad here. I'm mad. You're mad.

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1439
  • Country: gb
Re: Problems with Model Engine Maker site?
« Reply #26 on: January 17, 2013, 11:37:26 AM »
Fixed now, sorry again, I forgot to tell Arnold the Db password.... and I was cream crackered yesterday so had sodded off to bed by the time MEM had died. Again.
...

Arnold??  :zap:

Arnold? Eric? Fred? Is that me? Hello? Anyone there? <fiddle>  :zap:

Sorry, I may be confusing me with someone else....

Today, _everything_ has gone wrong, I even managed to totally zap my laptop harddrive, which I didn't realise until I rebooted and it wouldn't come back up  :bugeye:

2 days work down the river  :Doh:
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Skype: adev73

Offline Pete49

  • Full Member
  • ***
  • Posts: 199
  • Country: au
Re: Problems with Model Engine Maker site?
« Reply #27 on: January 17, 2013, 09:33:11 PM »
Hi Pete,

You're probably right, but for the time being, I am quite happy to take on the burden. Once the site has been stable for a while, we'll re-evaluate costs.

To give you some idea, the plan I'm looking at costs 210 for 5 years... that's about 81p a week... hardly worth dipping into anyone else's pocket for that little; plus knowing the generosity of the model engineering guys, I reckon we'd end up so far in surplus we'd have a big pile of cash washing around with nothing to do.... IMHO that's too big a risk to take with other people's money.

Fair enough mate but don't be afaid to ask if it gets dearer (as things seem to do) I see your point though the option is there.
Pete

oops..........oh no.........blast now I need to redo it

Offline Captain Jerry

  • Jr. Member
  • **
  • Posts: 7
Re: Problems with Model Engine Maker site?
« Reply #28 on: January 26, 2013, 05:28:19 PM »
Here we go again? down since about 3 PM EST.  Is this the changeover or is it just me?

Offline rudydubya

  • Jr. Member
  • **
  • Posts: 21
  • Country: us
Re: Problems with Model Engine Maker site?
« Reply #29 on: January 26, 2013, 05:40:03 PM »
Not just you Jerry, me too.  Or maybe it's just us.

Rudy

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1265
  • Country: england
  • Belper Derbyshire UK
Re: Problems with Model Engine Maker site?
« Reply #30 on: January 26, 2013, 05:44:51 PM »
Nope, not just you two, ... Deaded itself here too .
 
Dave BC

Offline fcheslop

  • Jr. Member
  • **
  • Posts: 32
  • Country: gb
Re: Problems with Model Engine Maker site?
« Reply #31 on: January 26, 2013, 05:47:04 PM »
Donald Ducked this end as well

Offline DarrenUK

  • Jr. Member
  • **
  • Posts: 24
  • Country: gb
Re: Problems with Model Engine Maker site?
« Reply #32 on: January 26, 2013, 06:03:59 PM »
Wasn't working for me earlier but seems to be ok now.

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1439
  • Country: gb
Re: Problems with Model Engine Maker site?
« Reply #33 on: January 26, 2013, 06:57:52 PM »
The server continues to prove troublesome.

I now have some webspace to move the site onto, going to give it a go next week.

Unfortunately, I was out all day hence the long downtime, it's back now.
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Skype: adev73

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 4558
  • Country: us
Re: Problems with Model Engine Maker site?
« Reply #34 on: January 26, 2013, 06:59:17 PM »
I was out most of the day as well... had no idea it was down.
We're all mad here. I'm mad. You're mad.

Offline pete3000

  • Jr. Member
  • **
  • Posts: 20
  • Country: gb
  • Electronics, Computers and one day mechanics
Re: Problems with Model Engine Maker site?
« Reply #35 on: January 31, 2013, 10:57:04 AM »
Broke again? :Doh: :dremel: :zap:

Have you tried turning it off.................... and back on again :lol:
I'll get me coat...

Good luck with the move these things are never simple.
The beauty of Not Planning, is that failure comes as a Complete Suprise and is Not preceded by a period of worry and depression.

Offline AdeV

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1439
  • Country: gb
Re: Problems with Model Engine Maker site?
« Reply #36 on: January 31, 2013, 03:40:24 PM »
Honestly, this bl**dy server, if it was a physical machine I would take great pleasure in smashing it into a million pieces with a hammer (after moving the forum off it of course!)

Trying to fix it *again* now.
Cheers!
Ade.
--
Location: Wallasey, Merseyside. A long way from anywhere.
Skype: adev73