Author Topic: 'Living with an old Synchro' and other tales from my shed.  (Read 23840 times)

Offline DavidA

  • Hero Member
  • *****
  • Posts: 1192
  • Country: gb
Re: 'Living with an old Synchro' and other tales from my shed.
« Reply #75 on: December 01, 2017, 08:27:53 AM »
JohnC,

sorry for not responding here. I've been away for a while.

But, as you know, I did get your PMs via my Email.

Dave.

Offline JohnC

  • Jr. Member
  • **
  • Posts: 41
  • Country: gb
  • Location: York, UK
Re: 'Living with an old Synchro' and other tales from my shed.
« Reply #76 on: December 01, 2017, 09:32:39 AM »
 :thumbup:
John C
York, UK

Offline DavidA

  • Hero Member
  • *****
  • Posts: 1192
  • Country: gb
Re: 'Living with an old Synchro' and other tales from my shed.
« Reply #77 on: February 12, 2018, 04:34:46 PM »
Well, finally got up off my bum and went out into the cold, cold shed. Need to make progress on the loco.

But first need to get my band saw going. I didn't notice when I bought it that there was a bit missing.

Got to be done. The replacement blade adjuster for the Clarke band saw will not make itself. I did try to buy a replacement but they are discontinued.

Got the stove going and wiped off some surface rust from the lathe; nothing serious. Changed the chucks to my four jaw and chucked up the lump of cast iron ready to square everything off.

Now, suitably psyched up, started to cut metal.

It lasted about five minutes and I was called away to collect offspring from the supermarket.

Back in shed; nice and toasty in here now.

Switch on three phase converter.

Away we go.

The lathe motor stopped.

Backed out tool. pressed go. Nothing.  Pressed reverse, works.

It seems that the forward contactor isn't working. or, if I'm lucky, it's just sticky.

Much deflated. Gone back to watching YouTube re runs of people who's lathes don't fail on them.

I'll investigate tomorrow.

Just can't catch a break.

Dave. :bang:

Offline DavidA

  • Hero Member
  • *****
  • Posts: 1192
  • Country: gb
Re: 'Living with an old Synchro' and other tales from my shed.
« Reply #78 on: February 15, 2018, 03:33:47 PM »
Something that may be of interest to others who are coming out of hibernation,

I took the control panel off the Synchro to find the fault with the forward contactor. and the whole box was saturated with condensation. This had caused the contactor to fail.

Stands to reason really. The electrics are all inside a steel box. and the shed was very cold and damp.

So, before firing up your machines for the spring it may be an idea to open the control panel and blow out the wet.

Three phase contactors with 415 Volt coils are not cheap.

Dave.