Author Topic: Crash, Bang, Wallop... Got a picture  (Read 831 times)

Offline Joules

  • Hero Member
  • *****
  • Posts: 1029
  • Country: gb
Crash, Bang, Wallop... Got a picture
« on: May 26, 2018, 05:56:31 AM »
Well two pictures.  It has been years since I crashed a lathe, complacent ?   I was threading up to a shoulder using the new-er BIG lathe.  On the Myford I have the clutch, so disengage threading once the tool is in the run off groove.  The new lathe I have done a few test threads and some parts where there was no run off required.  I got caught by the fact in low gear, once you kill the power, inertia keeps the chuck spinning way too long.
 :palm:

Well beyond the run off, then I forget the foot brake in my surprise that the lathe tool has just hit the collet chuck.  Then the "SNAP" as the lead screw shear pin finally has more sense than me.

Amazingly very little damage to the threading tool, just the very tip got knocked off.  Backed everything out by winding the lead screw back as the lead screw nuts got jammed in the crash, and survey the damage.   Mainly the shear pin and collet nut.  I cleaned the nut and it still works with no added runout, tested with the collet in the picture.  I made up two new shear pins from brass stock I had in.  Figured making two at the same time was a sensible idea, you see the broken and one of the new, the other one is fitted below in the lead screw coupler.  Got back to the thread cutting by cleaning up the shoulder, realign the threading tool with the cut thread so far and finished it off using the brake when the tool reached the run off.
Just get doing and make swarf, you can decide what its going to be later.   :thumbup:

eskoilola

  • Guest
Re: Crash, Bang, Wallop... Got a picture
« Reply #1 on: May 26, 2018, 07:57:51 AM »
It is like babtising the new machine ....