Author Topic: I keep getting it ...  (Read 17752 times)

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1503
  • Country: england
  • Derbyshire UK
I keep getting it ...
« on: July 31, 2011, 05:20:20 AM »
Hi Troops

I keep getting this thing, after a few seconds, I try again and usually get in ...

Anyone else afflicted, or is it just me ??

BC



I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: I keep getting it ...
« Reply #1 on: July 31, 2011, 05:23:42 AM »
Hi,

Yep yesterday.

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline spuddevans

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1590
  • Country: 00
  • Portadown, Northern Ireland
    • My Photo website
Re: I keep getting it ...
« Reply #2 on: July 31, 2011, 07:20:30 AM »
I've had it a couple of times, last time was this morning around 10.15am local time.

Tim
Measure with a micrometer, mark with chalk, cut with an axe  -  MI0TME

Offline Deko

  • Sr. Member
  • ****
  • Posts: 252
  • Country: england
Re: I keep getting it ...
« Reply #3 on: July 31, 2011, 08:01:45 AM »
Hi Folks
 
         I tried to get on the site twice yesterday with no luck, tried this morning and gave up after 5 mins..   Came online about 15 mins ago strait in no prob.

           Cheers  Derek

Offline Chuck in E. TN

  • Hero Member
  • *****
  • Posts: 567
  • Country: us
  • USAF Retired
Re: I keep getting it ...
« Reply #4 on: July 31, 2011, 08:58:15 AM »
This morning for 10 minutes.

Chuck in E. TN
Chuck in E. TN
Famous TN last words: "Hey ya'll, watch this..."
MicroMark 7x14, HF X2 mill, Green 4x6 saw. Harbor Freight 170A mig

Offline Chuck in E. TN

  • Hero Member
  • *****
  • Posts: 567
  • Country: us
  • USAF Retired
Re: I keep getting it ...
« Reply #5 on: July 31, 2011, 09:28:15 AM »
And again, for another several minutes. And when it comes back, posting to this thread takes several minutes to complete.

Chuck in E. TN
Chuck in E. TN
Famous TN last words: "Hey ya'll, watch this..."
MicroMark 7x14, HF X2 mill, Green 4x6 saw. Harbor Freight 170A mig

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5274
  • Country: us
Re: I keep getting it ...
« Reply #6 on: July 31, 2011, 09:32:00 AM »
Yeah... We were having some issues yesterday/today. Hopefully it should be fixed right now.

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4925
  • Country: gb
  • Staveley, Derbyshire. England.
Re: I keep getting it ...
« Reply #7 on: July 31, 2011, 12:24:37 PM »

Yes!
Probably more now, than before we swapped servers.  :scratch:

All seems ok, until I want to see the result of 20mins of typing....... I get Fetching Preview.  :bang: :bang:

Thought it was ME.  ::)

Incidentally, this is the third time I've tried to post this reply........  :poke:

David D
David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5274
  • Country: us
Re: I keep getting it ...
« Reply #8 on: July 31, 2011, 12:29:39 PM »

Yes!
Probably more now, than before we swapped servers.  :scratch:

All seems ok, until I want to see the result of 20mins of typing....... I get Fetching Preview.  :bang: :bang:

Thought it was ME.  ::)

Incidentally, this is the third time I've tried to post this reply........  :poke:

David D

Really? Cr@p!

So this is common? I don't see it over here... Let me try a few things and see if it gets better.
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline HS93

  • In Memoriam
  • Hero Member
  • *****
  • Posts: 788
  • Country: gb
Re: I keep getting it ...
« Reply #9 on: July 31, 2011, 12:31:26 PM »
yep me to, even in the middle of the night

Peter
I am usless at metalwork, Oh and cannot spell either . failure

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4925
  • Country: gb
  • Staveley, Derbyshire. England.
Re: I keep getting it ...
« Reply #10 on: July 31, 2011, 12:48:30 PM »
It's just hung again for some agonising seconds..... On my little, "A movable tool cabinet" post......

David D
David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1503
  • Country: england
  • Derbyshire UK
Re: I keep getting it ...
« Reply #11 on: July 31, 2011, 12:56:42 PM »
It's just hung again for some agonising seconds..... On my little, "A movable tool cabinet" post......

David D

It's doing it here now, when changing from one topic to another ...

Eric's not plugged his Spot-Welder into the server has he ????  :lol:  :lol:

BC
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline Bernd

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 3683
  • Country: us
  • 1915 C Cab
    • Kingstone Model Works
Re: I keep getting it ...
« Reply #12 on: July 31, 2011, 06:34:25 PM »
Eric,

I was having problems this moring, about 9:00AM or so. Was on again about 5:30PM everything seemed ok.

Right now, 6:30PM everything seems fine still.

Bernd

Modified to add:

Almost 7:00PM worked fine.

Bernd
You can't fix "STUPID".

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5274
  • Country: us
Re: I keep getting it ...
« Reply #13 on: August 01, 2011, 01:34:23 AM »
So I found a couple of issues.

1. Between 12am and 2am EST, the server runs a host of maintenance programs and hogs up CPU and memory making things slow way down.
2. I had ordered an extra gig of ram. it was there for a awhile but seems to have disappeared. I have opened a case with the hosting company.

There were some database issues that got worked out over the past few days. In case you didn't know, we crashed on Friday night. The hosting service got us back up pretty quick, but I found a bunch of issues with the databases that I had to fix. Just finished a little while ago.

Still working on resolving everything.
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4925
  • Country: gb
  • Staveley, Derbyshire. England.
Re: I keep getting it ...
« Reply #14 on: August 01, 2011, 03:36:38 AM »
Gone again, for a few minutes......   :bang:

Back now, for now......   :scratch:

Frustrating......  ::)

David D
David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline modeldozer

  • Sr. Member
  • ****
  • Posts: 299
  • Country: es
  • Valencia, Spain
    • AJs Truckmodeling
Re: I keep getting it ...
« Reply #15 on: August 14, 2011, 04:50:06 AM »
Has never been the same for me since this , today is impossible to open any threads.  All other sites  i use work fine.

Abraham

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4925
  • Country: gb
  • Staveley, Derbyshire. England.
Re: I keep getting it ...
« Reply #16 on: August 14, 2011, 05:43:25 AM »
Today, yesterday....... Slow...... At times, impossible.......  :bang:

No problems with any other sites/ forums!   ::)

Hmmm.....  :scratch:



David D

David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1503
  • Country: england
  • Derbyshire UK
Re: I keep getting it ...
« Reply #17 on: August 14, 2011, 05:48:59 AM »
Same here ....  :(   right PITA ...

Woe is us ....

BC
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline PTsideshow

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2565
  • Country: us
Re: I keep getting it ...
« Reply #18 on: August 14, 2011, 06:35:42 AM »
I think the problems with slowness and other issues not related directly to the forums server space etc.There has has been an increase in the amount of hack attacks and cyber warfare in the last 2 weeks. Could be tied to the worlds current, Economic dealings or just Opportunists. The way the backbone of the internet is set up there are bottle neck spots, and other things that can slow down data.
Since the server is in Canada, and members are all across numerous borders, time zones etc. I personally  think that the current internet infrastructure, is in worse shape then the powers to be let on.  :doh:

Wife is a Farmville/Frontierville zombie, and she has been complaining that it is slowing up again, I only had issues with this site the other night as mentioned. Any of the other sites that I frequent, only occasional slow loadings assorted times and days.
"The internet just a figment, of my imagination!' 
 
 There are only 3 things I can't do!"
Raise the Dead!
        Walk on water!
                 Fix a broken heart!
and I'm working on the first two!
glen

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: I keep getting it ...
« Reply #19 on: August 14, 2011, 07:09:00 AM »
'Tis a bit of a nuisance :doh: :doh: :doh:

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: I keep getting it ...
« Reply #20 on: August 14, 2011, 09:06:11 AM »
Eric,

This is really getting annoying. I can load 10 other sites whilst waiting for Madmodder to load.

Once it is loaded, it doesn't perform much better.

Took 3 goes to upload this.

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: I keep getting it ...
« Reply #21 on: August 14, 2011, 09:16:00 AM »
Huh - Now it is working fine :doh:

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: I keep getting it ...
« Reply #22 on: August 14, 2011, 09:41:05 AM »
And now it's not, takes ages to load,
Sporadic!
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5274
  • Country: us
Re: I keep getting it ...
« Reply #23 on: August 14, 2011, 10:26:16 AM »
Yeah... it is running slow. I am looking into it
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: I keep getting it ...
« Reply #24 on: August 14, 2011, 10:51:31 AM »
Thanks Eric,

I could come over and give it a swift kick, see if that helps. :D :D :D

Thanks for looking into it.

DaveH

(Ex Leicester, Thurmaston, Ashby De La Zouch.)