Author Topic: Posting problems  (Read 13269 times)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Posting problems
« on: October 02, 2011, 05:20:38 PM »
Hi,

Having trouble posting,  -- tends to go on forever. Or the sever times out.

Same for messages – can’t send. Also I can’t delete any.

The little window at the left says “Waiting for Madmodders”

Any ideas what to do?
 :beer:
DaveH

PS The preview works             PPS this took 4 goes to post
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline Bluechip

  • Madmodder Committee
  • Hero Member
  • *****
  • Posts: 1503
  • Country: england
  • Derbyshire UK
Re: Posting problems
« Reply #1 on: October 02, 2011, 05:28:56 PM »
Same here, keep getting SMF server timeout ...

Often pops into life about 30 secs later ...

BC
I have a few modest talents. Knowing what I'm doing isn't one of them.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #2 on: October 02, 2011, 06:34:45 PM »
David,

See how this goes.

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Online Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5266
  • Country: us
Re: Posting problems
« Reply #3 on: October 02, 2011, 07:20:37 PM »
The server is acting up. Think I am going to reboot it...
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #4 on: October 02, 2011, 09:00:19 PM »
Eric,

Thanks - but didn't help much

 :beer:
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #5 on: October 02, 2011, 09:05:27 PM »
Eric,

The way I get it to post is keep clicking the preview button til it tells me someone has posted. :bang:

Otherwise it just says waiting for madmodder.net. :doh:

Not the right way to post though.

 :beer:
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Online Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5266
  • Country: us
Re: Posting problems
« Reply #6 on: October 02, 2011, 10:03:17 PM »
hmmmm.

That is just bizarre. I didn't reboot until just recently, so tell me if it is any better.

fwiw, I am going to make another server move in the next month. I have given this hosting service a chance and they have dropped the ball way to many times.

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline PTsideshow

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2565
  • Country: us
Re: Posting problems
« Reply #7 on: October 02, 2011, 10:32:43 PM »
Earlier this afternoon, it was doing the time out when just loading the pages. But it went back to normal this evening.
"The internet just a figment, of my imagination!' 
 
 There are only 3 things I can't do!"
Raise the Dead!
        Walk on water!
                 Fix a broken heart!
and I'm working on the first two!
glen

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #8 on: October 03, 2011, 09:15:23 AM »
I have no idea, still can't delete PM's

Still posting is difficult

DaveH

PS I have to click the preview to post or it just waits.
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Online Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5266
  • Country: us
Re: Posting problems
« Reply #9 on: October 03, 2011, 10:13:30 AM »
Dave...

Have you tried more than one PC or browser? I seem to recall you having issues seeing linked pictures too.

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #10 on: October 03, 2011, 11:03:41 AM »
Eric,

I have tried IE8 and Firefox5 I have the same problem on both.

I only have this computer, so I suppose it could be something with the computer.

I have no trouble getting on to MM or going between the different parts.

Just seems to hang when trying to post. I press the preview - then it tells me - another post would you like to consider.......... I just click Home and it is posted.

A bit odd :doh:
 :beer:
DaveH



(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #11 on: October 03, 2011, 12:18:53 PM »
Test post
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #12 on: October 03, 2011, 12:53:06 PM »
When I try to log out I get this:

Unable to verify referring url. Please go back and try again.

Any ideas

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #13 on: October 03, 2011, 12:59:07 PM »
Test Post
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #14 on: October 03, 2011, 01:00:48 PM »
Test post
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #15 on: October 03, 2011, 02:28:26 PM »
Test Post
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline John Swift

  • Sr. Member
  • ****
  • Posts: 333
  • Country: england
Re: Posting problems
« Reply #16 on: October 03, 2011, 03:03:14 PM »

last night I had a problem posting hear
http://madmodder.net/index.php?topic=6092.msg64268#msg64268

but worked OK this morning

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #17 on: October 03, 2011, 03:12:03 PM »
John,

Does it allow to log out - I can't

If I try to start from square one - it won't log me in

Just to post this is a major undertaking

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Online Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5266
  • Country: us
Re: Posting problems
« Reply #18 on: October 03, 2011, 03:17:31 PM »
Dave... That is extremely odd. No-one else that I know of can't log out.
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #19 on: October 03, 2011, 03:17:53 PM »
Anyone any ideas

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #20 on: October 03, 2011, 03:19:40 PM »
Eric,

 :( :( :( :( :(

I'm lost I have no idea what to do, so any suggestions would be welcome :D

 :beer:
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #21 on: October 03, 2011, 03:30:21 PM »
And every page is "Done, but with errors on page"    Bottom left of IE

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline John Swift

  • Sr. Member
  • ****
  • Posts: 333
  • Country: england
Re: Posting problems
« Reply #22 on: October 03, 2011, 03:34:27 PM »

just logged out and back in again OK

   john

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #23 on: October 03, 2011, 03:35:19 PM »
I have tried starting from the log in page – will not log me in.

If on the log in page – without trying to log in I click the home button – it says Hello DaveH.

Now how does it know it is me - without me logging in?

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4917
  • Country: gb
  • Staveley, Derbyshire. England.
Re: Posting problems
« Reply #24 on: October 03, 2011, 03:49:20 PM »
Did yer miss me?  :wave:

I've just logged out, then back in again.....  :thumbup:

No drama, no crisis. Quite uneventful........ Except the usual, several breath holding seconds, spent, "waiting for MadModder".  ::)

David D
David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!