Author Topic: Posting problems  (Read 13441 times)

Offline John Swift

  • Sr. Member
  • ****
  • Posts: 334
  • Country: england
Re: Posting problems
« Reply #25 on: October 03, 2011, 03:51:39 PM »
may be when you logged out first time ,  a madmodder "cookie" was not deleted ,and thats why on the home page you get the hello DaveH ?

    John

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #26 on: October 03, 2011, 04:06:03 PM »
Did yer miss me?  :wave:
David D

Nope :lol: :lol: :lol:

John,

Sounds good- how, do I get rid of the cookie.

 :beer:
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #27 on: October 03, 2011, 04:08:57 PM »
Is there a prize for the most boring post.

I think I would like to enter this post :D :D :D

 :beer:
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline John Swift

  • Sr. Member
  • ****
  • Posts: 334
  • Country: england
Re: Posting problems
« Reply #28 on: October 03, 2011, 04:34:43 PM »
using a pc with the microsoft virus "vista"

so I don't have to remember  , i've saved a short cut to :--         C:\Users\john\AppData\Roaming\Microsoft\Windows\Cookies\Low

to  find the stored Cookies , save the few I want and delete the rest

     john

PS the cookie is a simple text file like this ---

  bb_lastvisit
1312050918
geckodrive.com/
1546
874977536
3024918
*
bb_lastactivity
0
geckodrive.com/
8749767536
302640184
31185066436
30168758
*

Offline Pete.

  • Hero Member
  • *****
  • Posts: 889
  • Country: gb
Re: Posting problems
« Reply #29 on: October 03, 2011, 04:40:21 PM »
Eric,

I have tried IE8 and Firefox5 I have the same problem on both.

I only have this computer, so I suppose it could be something with the computer.

I have no trouble getting on to MM or going between the different parts.

Just seems to hang when trying to post. I press the preview - then it tells me - another post would you like to consider.......... I just click Home and it is posted.

A bit odd :doh:
 :beer:
DaveH


Could be your PC acting up or it might be a problem with your profile especially given the 'can't delete messages' feature.

Try creating another login and see where that gets you.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #30 on: October 03, 2011, 04:42:06 PM »
John,

Thanks, I have deleted all cookies 15million times now. Makes no difference does to everything else but not to MM.

And why does every page have errors.

Also I don't  have Vista I have XP.

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline dsquire

  • In Memoriam
  • Hero Member
  • *****
  • Posts: 2280
  • Country: ca
  • Kitchener, Ontario, Canada
Re: Posting problems
« Reply #31 on: October 03, 2011, 04:51:04 PM »
Did yer miss me?  :wave:
David D

Nope :lol: :lol: :lol:

John,

Sounds good- how, do I get rid of the cookie.

 :beer:
DaveH

DaveH

In order to get rid of the cookie you are going to have to catch the cat and lock it away so that the mice will come out to play and eat the cookie. It might help if you wrap the cookie in cheese first. Just be patient  :bang: as it will take a while for the mice to realize that the cat is no longer a threat to them.   :lol: :lol: :lol: :lol: :lol:


Seriously DaveH, I don't have a ready answer for you but feel that it is a cookie problem. I would Google this "How do I delete my cookies". It will give you page's full of choices.  :scratch:  Look some of them over and pick something that you feel safe with.   :drool: I have been down this road before and it is no fun. I can't remember exactly what I ended up doing but once the right cookie was deleted things got back to normal.  :D :D :) :)

Cheers  :beer:

Don

Good, better, best.
Never let it rest,
'til your good is better,
and your better best

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #32 on: October 03, 2011, 04:55:44 PM »
Don,

Thanks - I'll have a look with google.

Pete,
Try creating another login and see where that gets you.

I don't really understand what you are asking me to?
 :beer:
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4919
  • Country: gb
  • Staveley, Derbyshire. England.
Re: Posting problems
« Reply #33 on: October 03, 2011, 06:11:19 PM »
Dave.
I am on XP.

Every few months, I have a clear out. As suggested by computer wizz son.

Click on Tools, on top line of page.

Click on Clear Recent History.

The only box which is not cleared is, Form & Search History. (Don't know why)!


All forums, bank etc then have to be logged into to gain access again....... And everything works well!  :thumbup:

David D
David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline Brass_Machine

  • Administrator
  • Hero Member
  • *****
  • Posts: 5272
  • Country: us
Re: Posting problems
« Reply #34 on: October 03, 2011, 07:05:46 PM »
I would try clearing out everything (cookies etc..) as stated above. If that doesn't work, then lets try creating you a new account and see what happens.

I would say, the issues you are having are not quite the same as everyone else. Generally the site is slow, I am going to fix this when I get back from holiday next week. I am finding yet another new host. I think the issues you have are not caused by the site but perhaps they make what is going on for you worse.

Let me know if you want to try another account. Send me a PM and we will set one up for you to test.

Eric
Science is fun.

We're all mad here. I'm mad. You're mad.

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #35 on: October 04, 2011, 02:11:55 PM »
I cleared everything out every cookie everything.

Great .. Nothing at  all worked then nothing on the web. Would not connect to anything. :doh: :doh: :doh:

Did 4 system restores backwards forwards back again forward again.

Had to re- setup the modem. Phoned the ISP :hammer: :hammer: :hammer:

And Im back. :lol:

You cant get rid of me that easy. :lol:

What I will do is get my son to come and have a look, he may be able to sort it out.

Thanks guys :thumbup: :thumbup: :thumbup:

Thanks Eric let me just wait til my son has a go. And may be best to wait for the new server. :clap:

 :beer:
DaveH


(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4919
  • Country: gb
  • Staveley, Derbyshire. England.
Re: Posting problems
« Reply #36 on: October 04, 2011, 03:38:37 PM »
Hello! Are we back on again? Been missing all day.  :(

I hate having breakfast without early Modding, first....... Now it's almost bedtime!  :bang:


So sorry I put you in a greater tangle Dave. But sons are wonderful things to have, when you're struggling.......  :thumbup:

David D
David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #37 on: October 04, 2011, 03:56:08 PM »
David D

No tangle mate - I enjoyed the ride, especially when you haven't been there before. :D

Got a little concerned when everything else worked except MM. :(

I've got this posting off to a tee.

I click post -count to 8 click preview - it come back "some one posted" I click Home and that's it, posted .... good eh  :ddb: :ddb: :ddb: :ddb:

 :beer:
DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline Stilldrillin

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4919
  • Country: gb
  • Staveley, Derbyshire. England.
Re: Posting problems
« Reply #38 on: October 04, 2011, 04:03:58 PM »
Dunno about good Dave.

It's certainly different!  :scratch:

David D
David.

Still drilling holes... Sometimes, in the right place!

Still modifying bits of metal... Occasionally, making an improvement!

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #39 on: October 17, 2011, 01:38:37 PM »
Just seeing if I can post any easier.

DaveH

PS Well this posted nearly instantly without me having to do strange things :D :D :D
(Ex Leicester, Thurmaston, Ashby De La Zouch.)

Offline DaveH

  • Hero Member
  • *****
  • Posts: 1413
  • Country: za
  • Kempton Park, South Africa
Re: Posting problems
« Reply #40 on: October 17, 2011, 01:42:32 PM »
Ah well, now I can post again quite straight forward, opens up a whole new ball game.

Just got to figure out what to post now :doh:

DaveH
(Ex Leicester, Thurmaston, Ashby De La Zouch.)