MadModder

Home Base => Announcements & Issues => Topic started by: Brass_Machine on January 10, 2018, 12:36:52 PM

Title: And we're back!!!!
Post by: Brass_Machine on January 10, 2018, 12:36:52 PM
Looks like I have it working again. I will be fixing things as the day(s) go.

Eric
Title: Re: And we're back!!!!
Post by: awemawson on January 10, 2018, 01:08:24 PM
Well done Eric - we were all suffering withdrawal syndromes  :lol:
Title: Re: And we're back!!!!
Post by: Stilldrillin on January 10, 2018, 01:14:16 PM
Nice one, Eric!  :thumbup:
Title: Re: And we're back!!!!
Post by: Joules on January 10, 2018, 02:13:12 PM
 :mmr:

Only, itís not MadModder.............
Title: Re: And we're back!!!!
Post by: hermetic on January 10, 2018, 02:22:27 PM
Well done, I was beginning to get a bit irritable, it being midwinter an all that!
Title: Re: And we're back!!!!
Post by: Brass_Machine on January 10, 2018, 04:00:08 PM
:mmr:

Only, itís not MadModder.............

Fixing it  :thumbup:
Title: Re: And we're back!!!!
Post by: Joules on January 10, 2018, 04:25:55 PM
 :lol:  Cheers Eric, after posting I found out Simple Machines is the forum software.
Title: Re: And we're back!!!!
Post by: Brass_Machine on January 10, 2018, 04:31:49 PM
Well, the good things that came out of this...

1. Upgraded version of the forum software
2. On a new dedicated host.

Eric
Title: Re: And we're back!!!!
Post by: vintageandclassicrepairs on January 10, 2018, 05:37:37 PM
Hi Eric,
I normally use Firefox as my chosen browser,
However now it comes up with a message that the site is not secure
clicking on the "Learn More" I get this page
https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox?as=u&utm_source=inproduct

I can access the site as normal from Chrome ?
I have the "Recent unread topics" on my bookmarks as the go to page on both browsers

I hope you can sort this
John
Title: Re: And we're back!!!!
Post by: Brass_Machine on January 10, 2018, 06:15:37 PM
Hi John,

I think I fixed it. Let me know.

Eric
Title: Re: And we're back!!!!
Post by: vintageandclassicrepairs on January 11, 2018, 02:26:46 PM
Hi Eric,
Thank You now I'm sorted, I had to sign in to the site again, but it seems to be ok now
Firefox would not let me sign in Yesterday,
it blocked my saved password that of course I cannot remember,
If I find any more problems I will be in touch

Regards
John
Title: Re: And we're back!!!!
Post by: mattinker on January 12, 2018, 12:16:50 AM
Thanks Eric,

I'm back!

Regards, Matthew
Title: Re: And we're back!!!!
Post by: Stilldrillin on January 12, 2018, 04:47:40 PM
It's good to be back, again.

Seems, my Norvin avatar, has not made it.  :(

Have to make do, with an old one. Until that pic shows up, again.....  :scratch:
Title: Re: And we're back!!!!
Post by: Brass_Machine on January 12, 2018, 04:55:03 PM
It's good to be back, again.

Seems, my Norvin avatar, has not made it.  :(

Have to make do, with an old one. Until that pic shows up, again.....  :scratch:

Yeah... I still need to tinker....